chevron_backward Back to Status Page
Incident Resolved Started: Feb 19, 16:10 | Ended: Feb 19, 19:57 | Europe/London (UTC+0) | Duration: 3 hours, 47 minutes

#INC1066 Users and Devices Not Showing in Grids

Status: Degraded Performance

We’re currently investigating an issue where users are not appearing in the User Management > Users grid.

We’re observing similar behaviour in the Phones > Devices grid, where devices are also not being displayed as expected.

In some cases, the data does load, but only after a noticeable delay.
Affected services
North America / Reseller Related Services
do_not_disturb_on Reseller Portal
North America / Customer Related Services
do_not_disturb_on Customer Portal
Updates
Feb 19, 17:21 Europe/London (UTC+0)
Identified

We have identified the issue which is related to a change made as part of S107 around user searching.

This change has been revered and a fix is currently being deployed to NA Prod.

Feb 19, 17:29 Europe/London (UTC+0)
Monitoring

The fix has now been deployed to NA Prod and we’re seeing users returning in the User Management > Users grid.

We’re seeing the same behaviour in the Phones > Devices grid.

Feb 19, 19:57 Europe/London (UTC+0)
Resolved

After further monitoring this issue is now resolved.